New Internet Explorer Bug Exposed – Laplink Helps Vulnerable XP Users

IEBug

A new vulnerability affecting Internet Explorer 6 through 11 users was discovered just this past weekend. The bug can grant hackers access to a PC, likely allowing them to install programs, create accounts, and view, change, or delete user data. It has already been exploited against U.S. financial and defense companies, resulting in the U.S. government issuing a strong warning about the risks of using these versions of Internet Explorer.

Microsoft is aware of the problem and is working on a patch. However, since support for Windows XP ended earlier this month, those who still using Windows XP are out of luck.

This bug is just the first in what could be a long list of vulnerabilities that will remain open for hackers, viruses, and malware to target XP users. It’s also a clear indication that the end of support doesn’t only affect the operating system, but other applications like browsers, too. Continue reading